Avi thumbnails not updating vista 64

24-Sep-2019 10:44

So I finally upgraded to Vista Ultimate 64-bit and was very excited, but when I went to watch Death Note (I have it in and .mkv), I noticed that They didnt have any thumbnails, I then also noticed that most of my videos didnt have any thumbs either (some videos had thumbs for some reason).So I downloaded CCCP and checked the thumbnails option, but that didnt help either.After having manually replaced keys and values on the basis of type, problem was solved I hope this post could be useful to someone. I'm glad that you have managed to solve it, and the information you posted regarding this will prove to be useful for others who find themselves with the same dilemna.Computer type PC/Desktop System Manufacturer/Model Number Dwarf Dwf/11/2012 r09/2013 OS Windows 8.1 Pro RTM x64 CPU Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.4GHz) Motherboard ASRock Z77 Extreme4-M Memory 4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB) Graphics Card MSI Ge Force GTX770 Gaming OC 2GB Sound Card Realtek High Definition on board solution (ALC 898) Monitor(s) Displays View Sonic VA1912w Widescreen (VGA) Screen Resolution 1440x900 Keyboard Microsoft Comfort Curve Keyboard 3000 (USB) Mouse Microsoft Comfort Mouse 3000 for Business (USB) PSU XFX Pro Series 850W Semi-Modular Case Gigabyte IF233 Cooling 1 x 120mm Front Inlet 1 x 120mm Rear Exhaust Hard Drives OCZ Agility 3 SSD 120GB SATA III x2 (RAID 0) Samsung HD501LJ 500GB SATA II x2 Hitachi HDS721010CLA332 1TB SATA II Iomega 1.5TB Ext USB 2.0 WD 2.0TB Ext USB 3.0 Internet Speed Net Gear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2) Antivirus Avast!This concerns only shortcuts associated to mp4 files (shortcuts to or files are not affected).Surprising, the original .mp4 files are not affected as windows explorer shows thumbnails for them.SKILL Trident Z DDR4 3200 MHz Graphics Card ASUS ROG-STRIX-GTX1080TI-O11G-GAMING Sound Card Integrated Monitor(s) Displays 3 x 27" Asus VE278Q Screen Resolution 1920x1080 Keyboard Logitech wireless K800 Mouse Logitech MX Master PSU Seasonic Prime Titanium 850W Case Corsair Air 740 Cooling Corsair Hydro H115i Hard Drives 250GB Samsung 960 EVO M.2 256GB OCZ Vector 6TB WD Black WD6001FZWX Internet Speed 300 Mb/s Download and 30 Mb/s Upload Antivirus Malwarebyte Anti-Malware Premium Browser Google Chrome Other Info Logitech Z625 speaker system * Creative F200 webcam * Lite-On i HBS212 12x BD Writer * Samsung CLX-3175FW Printer * Linksys EA9500 Router * Arris SB6190 Cable Modem * APC SMART-UPS RT 1000 XL Hello Brink, many thanks for reply.I've tried the Default File Type Associations - Restore for .mp4 and but this didn't fix the problem.

Since few days i experience the following problem : all thumbnails on shortcuts to mp4 files have disappeared.After you generate thumbnails with the 32-bit Explorer, you can see it in the regular x64 one too. Got a really annoying problem with my thumbnails not generating correctly for avi files.It restores all of the default associations and settings for MP4 file extension types.Default File Type Associations - Restore Hope this helps, Shawn Computer type PC/Desktop System Manufacturer/Model Number Self built custom OS 64-bit Windows 10 Pro CPU Intel i7-8700K OC'd to 5 GHz Motherboard ASUS Maximus X Code Z370 Memory 16 GB (8GBx2) G.

Since few days i experience the following problem : all thumbnails on shortcuts to mp4 files have disappeared.

After you generate thumbnails with the 32-bit Explorer, you can see it in the regular x64 one too.

Got a really annoying problem with my thumbnails not generating correctly for avi files.

It restores all of the default associations and settings for MP4 file extension types.

Default File Type Associations - Restore Hope this helps, Shawn Computer type PC/Desktop System Manufacturer/Model Number Self built custom OS 64-bit Windows 10 Pro CPU Intel i7-8700K OC'd to 5 GHz Motherboard ASUS Maximus X Code Z370 Memory 16 GB (8GBx2) G.

I have checked the program association for each shortcut and it seems good : "right click" , "properties" shows that Window Media Player is the default program. Do they play when you double click on these MP4 files?