Symantec not updating workstations

04-Mar-2020 18:33

I have removed it completely until this gets fixed.

I have a Symantec Corporate Edition 10.01 since 2006 and the definitions stopped updating the first week of July 2013.

If i run Live Update again the new files will be downloaded again.Created a new file and pushed it out to my test system.3. But I was curious if anyone else had seen this behavior and had any thoughts on where the problem may reside. I'm going to try unassigning one system from the group (Should have done this earlier, never thought of it) and see if it is some kind of problem specific to this group setup. I also had problems with the service hanging at starting never getting started. I had a lot of problems with the console hanging with version 8.1.0.825. What i've noticed on some of my workstations is that the 7.5 folders gets piled up with logs (sometimes 10gigs worth) and it just stops working....weird.I am seeing a similar issue with a group of Win XP clients connecting to 10.1.6.6 System Center, I have some remote clients that are on a wide range of virus defs from a few days behind to almost a full year behind yet they are connecting into the SAV server daily.

If i run Live Update again the new files will be downloaded again.Created a new file and pushed it out to my test system.3. But I was curious if anyone else had seen this behavior and had any thoughts on where the problem may reside. I'm going to try unassigning one system from the group (Should have done this earlier, never thought of it) and see if it is some kind of problem specific to this group setup. I also had problems with the service hanging at starting never getting started. I had a lot of problems with the console hanging with version 8.1.0.825. What i've noticed on some of my workstations is that the 7.5 folders gets piled up with logs (sometimes 10gigs worth) and it just stops working....weird.I am seeing a similar issue with a group of Win XP clients connecting to 10.1.6.6 System Center, I have some remote clients that are on a wide range of virus defs from a few days behind to almost a full year behind yet they are connecting into the SAV server daily. I should mention that I get my product through Comcast (my ISP).